Partial Outage Across Registration & Admin
Incident Report for Linktree
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 17:34 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 13:23 AEST
Update
We are continuing to investigate this issue.
Posted Sep 17, 2021 - 12:22 AEST
Investigating
We are currently investigating this issue.
Posted Sep 17, 2021 - 11:24 AEST
This incident affected: /admin.