Email Verification Service Outage
Incident Report for Linktree
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 08:36 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2021 - 17:34 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 06, 2021 - 12:26 AEST
Identified
We are currently unable to send verification emails to new users of Linktree.
We will be sending all new users their activation email as soon as this service is restored.
Posted Sep 06, 2021 - 11:28 AEST
This incident affected: Email (Password Create/Reset, Analytics Digest) (SendGrid SMTP, SendGrid API v3, Linktree Verification/Activation Email).